驴C贸mo actualizo mi versi贸n de API para que sea compatible con 3DS2 nativo?

La integraci贸n nativa de 3DS2 de Adyen requiere una versi贸n m铆nima de nuestras API para funcionar.

Si utilizas nuestra Checkout API (con o sin Secured Fields) deber谩s actualizarla al menos a la versi贸n 41 (por ejemplo: https://checkout-test.adyen.com/v41/payments).

Si utilizas nuestra Classic API (con o sin encriptaci贸n client-side) tendr谩s que actualizarla al menos a la versi贸n 40 (por ejemplo: https://pal-test.adyen.com/pal/servlet/Payment/v40/authorise).

Nuestros nuevos puntos finales API son compatibles con versiones anteriores de los puntos finales, por lo que todas las funcionalidades actuales que utilizas seguir谩n siendo compatibles.

M谩s informaci贸n

Encuentra m谩s informaci贸n sobre este tema.

Ve a Adyen Docs

驴Necesitas m谩s ayuda?

Contacta con nuestro equipo de Soporte

Env铆anos los detalles de tu problema a帽adiendo im谩genes o capturas de pantalla.

Enviar una solicitud