Wie aktualisiere ich meine API-Version, damit 3DS2 unterst├╝tzt wird?

Die native 3DS2-Integration von Adyen erfordert von unseren APIs eine Mindestversion, um funktionieren zu k├Ânnen.

Wenn Sie unsere Checkout-API (mit oder ohne Secured Fields) verwenden, müssen Sie mindestens auf Version 41 upgraden (z. B. https://checkout-test.adyen.com/v41/payments).

Wenn Sie unsere Classic API (mit oder ohne Client-seitige Verschlüsselung) verwenden, müssen Sie mindestens auf Version 40 upgraden (z. B. https://pal-test.adyen.com/pal/servlet/Payment/v40/authorise).

Unsere neueren API-Endpoints sind abw├Ąrtskompatibel mit ├Ąlteren Versionen des Endpoints, sodass Sie davon ausgehen k├Ânnen, dass alle aktuell verwendeten Funktionalit├Ąten weiterhin unterst├╝tzt werden.

Mehr erfahren

Erfahren Sie mehr zu diesem Thema.

Zur Adyen-Dokumentation
The illustration of support agent wearing a headset.

Brauchen Sie weitere Hilfe?

Kontakt zu unserem Support-Team

Senden Sie uns die Details Ihres Problems, indem Sie ein Bild oder Screenshots hinzuf├╝gen.

Anfrage einreichen